ABS fault-finding, and anyone know what this part is? - Page 2

Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16

Thread: ABS fault-finding, and anyone know what this part is?

  1. #11
    Join Date
    Aug 2020
    Posts
    8
    Post Thanks / Like

    Default

    Hi Anthony - your spidey senses were right, though the disc wasn't warped... it was mounted on the hub with a bunch of shims behind it (asymmetrically I must say - not all the screws were shimmed, one had 2 shims!) so that it was misaligned! See my latest post. Cheers! //Derek

  2. #12
    Bike
    F650GS 2001
    Join Date
    Aug 2018
    Location
    South Lincs
    Posts
    50
    Post Thanks / Like

    Default

    Hi Dereck,

    Great news that you've found the problem, congratulations.

    However, there's something else that worries me: what was whoever fitted those shims trying to achieve and for what reason? I wouldn't it was to adjust the sensor-reluctor gap because it's pretty obvious that the sensor is adjustable by sliding in and out to get the correct position before clamping it. The only thing I can think of is that they were trying to centre the disk in the caliper, but why?

    Edit: I just saw your subsequent post to Anthony and from this all I can conclude is that whoever did this was a complete wazzock!
    Last edited by Andy.I; 10-09-2020 at 07:59 AM.

  3. #13
    Join Date
    Aug 2020
    Posts
    8
    Post Thanks / Like

    Default

    Hi Andy, I can only agree... I have no idea what the shims were supposed to do or why they were installed. The work done was to correct an oil leak from the bottom of the forks arising AFTER the same workshop had done some maintenance work on the forks - guarantee work. Brakes fine when I rode the bike to the workshop for oil leak correction (turned out they were overfilled), not fine when I rode home again...

    Just by removing the sensor / wheel / disc / caliper, removing the shims and re-installing, everything was restored to full and proper alignment. Shims discarded...

    It's a while ago since the problem arose. I picked the bike up late in the day so didn't turn back to address it immediately... drove home and then considered it unlikely they'd accept responsibility for the brake problem... started to doubt and thought "heck, now I have a new problem with the ABS...". The worst case is (and I prefer not to think this way) that there's an outside chance there's a plan behind this... maybe I was expected to bring the bike back for more repairs?

    //Derek

  4. Remove Advertisements
    F650.co.uk
    Advertisements
     

  5. #14
    Bike
    F650(1997) & F650GS(2000)
    Join Date
    Aug 2004
    Location
    Bedford.
    Posts
    833
    Post Thanks / Like

    Default

    Those shims as you call them are standard anti squeal washers.
    Item No 4

    https://www.realoem.com/bmw/enUS/sho...diagId=34_1021

    Also you disc must have been out as well causing the pulsing similar to a warped disc .

  6. #15
    Bike
    F650GS 2001
    Join Date
    Aug 2018
    Location
    South Lincs
    Posts
    50
    Post Thanks / Like

    Default

    It seems pretty obvious to me that the uneven distribution of the shims, now removed, were the cause of the problem, the disk was in fact okay, as demonstrated by the fact that Dereck removed them and the problem went away - or have I misunderstood what you mean?

    Further, if the disk now squeals and he finds this unacceptable he can always put them back, distributed correctly!

  7. #16
    Join Date
    Aug 2020
    Posts
    8
    Post Thanks / Like

    Default

    Hi again - yeah, I think Andy has it right. The "shims" (anti-squeak washers) were distributed unevenly - 2 on one screw, 1 on three screws, 0 on two screws... 5 washers altogether on six screws. That was enough to misalign things. As I now understand things, the wheel was true in the forks, but the disc was misaligned on the hub causing the pulsing. You can see how about 1/3 of the reluctor has been polished by contact with the sensor in one of the earlier images I posted.

    Both wheel and disc are true now, I've measured them with a runout gauge.

    I'm still mystified because as I mentioned I've regularly swapped the disc between summer and winter wheels. In fact I bought and installed a brand new disc early on because the original was worn. I have never seen these washers before discovering them this time. I don't recall receiving any with the new disc.

    Anyway I'm happy now. I've ridden only the 650 since I got this sorted. The 1200 is getting a bit grumpy I can tell... I genuinely thought the problem must have been something new and expensive revealed accidentally by the visit to the workshop. It's been nagging me for a while.

    No squealing either, but if I do get that I now also know what to do about it!

    Cheers!

    //Derek


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •