Funduro will not start

Results 1 to 5 of 5

Thread: Funduro will not start

  1. #1
    Join Date
    Aug 2019
    Posts
    6
    Post Thanks / Like

    Default Funduro will not start

    97 Funduro will not start, ignition on, neutral light on, side stand up, hit the button and nothing happens, checked all the following-
    Side stand switch working
    changed the right hand switch gear for another secondhand one that I have that I know worked when it was removed from the bike I stripped for spares
    12V direct to starter, it works
    12V to solenoid - it works
    continuity from the solenoid to the start button
    earth from the solenoid is good
    New battery so thats not the problem

    Any suggestion s welcome as I am a bit lost, owned two of these since 2000,Jenny and myself travelled the world on them in 2002/3 and thought I knew them inside out but this one has me buggered

    Cheers

    Cliff

  2. LikesDakardave liked this post
  3. #2
    Bike
    GS/Gd Dakar 2003
    Join Date
    Oct 2008
    Location
    wakefield
    Posts
    1,689
    Post Thanks / Like

    Default

    Kill switch ?
    spark at plugs? Plugs wet?
    replacement switch correctly wired ?
    2003 GS Dakar
    BMW Panniers, top box, tank bag
    + loads TT stuff that came with it!

  4. #3
    Join Date
    Aug 2019
    Posts
    6
    Post Thanks / Like

    Default

    Yes to all of the above, I am pretty sure its electrical but everything checks out, could just be a bad connection somewhere but that would not make sense if all teh circuits check out, its definately not plugs or fuel, as nothing happens when I hit the start button, it makes no attempt to turn over

  5. Remove Advertisements
    F650.co.uk
    Advertisements
     

  6. #4
    Bike
    2002 K1200LT, 1964 R69S
    Join Date
    Jul 2015
    Location
    Kentucky USA
    Posts
    11
    Post Thanks / Like

    Default

    Test for 12 volts at the starter solenoid connector that comes from the start button with the button pressed. If it's not there you'll need to go to the kill switch and check it for 12 volts on both sides, and to the start switch to make sure it's getting the voltage from the kill switch.

  7. #5
    Join Date
    Aug 2019
    Posts
    6
    Post Thanks / Like

    Default

    Quote Originally Posted by kr4mo View Post
    Test for 12 volts at the starter solenoid connector that comes from the start button with the button pressed. If it's not there you'll need to go to the kill switch and check it for 12 volts on both sides, and to the start switch to make sure it's getting the voltage from the kill switch.
    Good suggestion, i tested for continuity but not for 12volts

    Cheers

    Cliff


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •